asked Sep 10 '15 at 01:50 by qrkourier (11)

I tried v1.2 Beta 7, but decided to remove it and install v1.1. Now I can't open any project that was saved by the beta. How to I navigate this incompatibility so that I can resume working with v1.1?

Uhmm, we always make sure to mention this: "Projects created with newer versions of Bitwig Studio can NOT be opened with older versions, i.e. they are not downwards-compatible"

So if you open a 1.1 project with 1.2 and save it, it can't be opened with anything older anymore. Make backups if you want to do that!

link

answered Oct 05 '15 at 18:21 by riot ♦♦ (1.6k)

The project was created with version 1.11, and with version 1.2 you can not open it. I'm not trying to open a saved project with 1.2, with an older version, the strange thing is that it only happens to one of my projects and not to all those created by the version 1.11, I can still say that before the upgrade, the project opened without problems, and I did three backup being an important project, but version 1.2, can not open any of this files.

  — (Oct 05 '15 at 20:42) universallifeenergy

Hi.

If you used new devices from the Beta like osszilator, or other new stuff, in this case i had the same problems. so that is the reason, why i installed both versions. To check the tunes, because IT is still the Beta. Like a Green banana, IT grows at home!

Bye JP

link

answered Sep 11 '15 at 00:21 by JP (56)

I've got the same issue with 1.2 but I don't know how, but just with one track. This track worked well with 1.11 version but after the update puff propertyID=702 Could not open proj

link

answered Oct 01 '15 at 20:21 by universallifeenergy (0)

edited Oct 01 '15 at 20:21

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×24

Asked: Sep 10 '15 at 01:50

Seen: 1,779 times

Last updated: Oct 05 '15 at 20:42