asked Sep 13 '15 at 00:31 by BWRandy (11)

edited Sep 25 '15 at 15:36

I have a late 2014 Mac mini OS X 10.10.2 Yosemite, 1.4 ghz intel core i5 processor, memory 4 gig 1600 mhz ddr3, Nektar impact lx 49 keyboard, Native Instruments Complete Audio 6 interface, Mgear sustain pedal, Bitwig Studio 1.2 Beta 7. Cannot get it to record sustain. I've tried everything from a previous post with no luck, help please.

Did you check Automation -> CC64 if it actually arrives?

  — (Sep 14 '15 at 13:22) riot ♦♦

Yes, if i did it proper. Automation editor-midi-CC64?

  — (Sep 16 '15 at 17:55) BWRandy

Working now with CC64.

  — (Sep 25 '15 at 15:29) BWRandy

Sorry, but I have the same problem. In NI Kontakt 5. It's got a usual midi controllers and I have never had that kind of problem in any DAW I have (ProTools, Logic, Cubase, Live, all of the latest versions). So what to do now?

link

answered Jan 06 '16 at 14:15 by Kharuta (11)

edited Jan 06 '16 at 14:25

This is beyond me that this is still not fixed!! Killing my whole vibe on this daw mane i need sustain pedal! lol

link

answered Feb 06 '16 at 04:17 by scanzius (11)

Just map your sustain pedal to the "release" on your instrument, and when you're finished recording right click on release and click Restore Automation Control.

link

answered Feb 08 '16 at 08:30 by Ott (124)

I am having the same problem. CC64 is visibly recording into the automation lane for the clip but when played back the sustain automation does nothing. HOWEVER, disabling and re-enabling the audio engine fixes the problem and the sustain pedal works again. This makes me think it must be a bug in Bitwig (an extremely annoying one), the only way i've got round it is to toggle the audio engine after recording any paino, this is obviously a terrible solution and I hope Bitwig can fix it soon.

(Equally I accept that there might not be a bug and the use of the sustain pedal automation requires some further knowledge to use properly...however if this is the case then it is extremely unintuitive. A full explanation of what is happening would be useful)

link

answered May 07 '16 at 19:48 by felixfaire (11)

I have exactly the same issue as described above (including the work around: turn audio engine on/off). This seems so basic, why is this not solved yet? Come on ... It's just a sustain pedal .. Should be possible to fix, right?

link

answered Oct 27 '16 at 21:48 by robertvandijk (11)

PEOPLE THE SECRET IS NOT ANY SETTINGS OR CRAP...JUST ENABLE THE AUTOMATION WRITE ON TOP NEXT TO RECORD BUTTON. BITWIG CATEGORIZED ALL THAT INFO AS AUTOMATION AND NOT AS MIDI DATA FOR SOME REASON. THATS WHY YOU SEE INFO AN "SUSTAIN PEDAL AUTOMATION LANE" BUT NO ACTION. THATS BASICALLY THE SAME NOTES YOU JUST RECORDED IN TRANSPARENT MODE CC64 LOOKS LIKE A VOLUME AUTOMATION BUT SQUARED. ENABLE AUTOWRITE AND SHOULD BE FINE . I MADE A VIDEO TODAY ABOUT IT SINCE I DIDNT FOUND ANY EXPLANATION FOR THIS.

link

answered Jan 04 at 07:43 by JoPi81 (11)

edited Jan 04 at 07:45

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×3

Asked: Sep 13 '15 at 00:31

Seen: 1,374 times

Last updated: Jan 04 at 07:45