asked Sep 30 '15 at 20:54 by Rawdia (26)

Hi,

I used the 1.2 beta for the 3 last versions, without problems. But now I can't start the 1.2 Bitwig, it just doesn't open the software when I click on it.

Greetings, Thibault

I have the same problem, it just shows the splash art then nothing.

  — (Sep 30 '15 at 22:42) ElectricAvenue

If you still can't get it to run, please contact support@bitwig.com - thanks!

  — (Oct 05 '15 at 18:18) riot ♦♦

I managed to get mine to work. I restarted my computer, then ran the installer again selecting the repair option.

link

answered Sep 30 '15 at 23:06 by ElectricAvenue (41)

I got the same problem, tried with admin on as well. It close down on the start up screen.

link

answered Sep 30 '15 at 22:51 by Amitrix (36)

Did the same thing as ElectricAvenue, Run the 1.2.0 installer and select the repair option. This worked for me.

link

answered Oct 01 '15 at 21:57 by Nickson (126)

It also worked for me. I just wish Bitwig would at least say something about the installation with a little release note......that's all.

link

answered Oct 02 '15 at 00:04 by Amitrix (36)

edited Oct 02 '15 at 00:04

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×14
×11

Asked: Sep 30 '15 at 20:54

Seen: 1,858 times

Last updated: Oct 05 '15 at 18:18