asked Oct 04 '15 at 20:42 by Pop-I (51)

edited Oct 04 '15 at 21:26

Hi,

I lost the external drive I had installed all the BitWig packages. And now I get an error when I try to Install the packages to the default location (or any other location for that matter). screenshot: http://www.kvraudio.com/forum/download/file.php?id=5107.

I have tried to re-installing after uninstall using AppCleaner and restart. When I downgraded to 1.11 I got it back to the default location, but when I upgraded back to 1.2 I was back in the same problem...

Anyone else encountered this?

MacBook Pro (Retina, Mid 2012) - 2,6 GHz Intel Core i7 - 16 GB - OSX: 10.10.5 (14F27)

Yes, I have the exact same problem, even when I plug in my hard drive.

  — (Jun 05 '16 at 22:10) cjgolden

Hi No response from support but I found out that if you do a complete fresh install you can install it directly on the external hd and have it work properly. On my mac osx mavericks system I had to run my "terminal" app and type in a command to show all my hidden files first to delete all bitwig files. The hidden ones are under "users/library/applicationsupport/bitwig etc."

You know you did a fresh install when you open bitwig for the first time after install and it takes you through all of the "welcome" pages

link

answered Sep 10 '16 at 21:35 by bradackley (21)

Hi

I got a reply after I submitted a supportcase on it.

I had allready did a complete reinstall of my system so I have not tried the fix. But if you remove the old preference file prior to reinnstall of BitWig it should update to the new location.

link

answered Sep 10 '16 at 21:40 by Pop-I (51)

Me too and I'm running version 1.3.13. Any help? Also it says when I try to install that there is not enough space, not true!

link

answered Aug 30 '16 at 22:46 by bradackley (21)

Hi,

exactly the same thing happened to me: The external HDD with my sample libraries does not work anymore. So I set up a new external SSD and installed my sample libraries on that one. However, in Bitwig's package manager for the Bitwig content, when I try to tell it the path to the new location it tells me: "Error updating installed packages Location: It was not possible to update the installed packages Location to S:/....". It seems Bitwig tries to copy it from my old HDD (which does not work anymore, even though in "source" it clearly states that I want the packages from "online".

Did any of you contact Bitwig support and get a reply?

link

answered Sep 10 '16 at 21:25 by Lenz (11)

Thanks for the replies.

I just renamed the existing preferences file to "preferences_old". After restarting I could change the directory for the package content and it started downloading :-)

For those who have the same problem: You'll find the preferences file in the "Bitwig Studio/resources/doc/control-surface/js-stubs" directory in Windows Explorer. As I said, if you don't dare to delete it (like myself g) just rename it and it should work.

link

answered Sep 14 '16 at 11:35 by Lenz (11)

edited Sep 14 '16 at 11:37

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×13
×11
×8
×6

Asked: Oct 04 '15 at 20:42

Seen: 1,817 times

Last updated: Sep 14 '16 at 11:37