asked Oct 10 '15 at 02:10 by MJ (501)

edited Oct 10 '15 at 22:31

Hi Guys

Huge Problem here for me, since I updated to v 1.2 ...

I have a ton of bitwig presets (home made) for Massive, Nexus, Kontakt, Reaktor, FM8, Zebra2, Maschine, Metrum, Phalanx, etc ... BUT OMG when switching to the next preset using the New Browser, the plugin reloads !!!

So, it takes 3 to 5 seconds (depending on the plugin) before I can hear any sound ! So my Preset Library is now UNUSABLE !

Actually, to be honest, in 1.3 it is now working fine with Sylenth, Strobe, and Spire ... ... A.N.A, Omnisphere, and probably more ... But all the Native Instruments plugins still reload as well as the ReFX and Veangeance stuff ...

in 1.11 all those plugin are working fine with my library ! ... I have built Thousands of presets for them last year ... I just press the arrows, and the next preset loads in a snap, (without reloading the plugin) !!

This is a Major problem for me ... Hope there is a fix

I guess I'm not the only one to report this problem ?

Thanks

Hi MJ! No problem here, I have Massive and Kontakt and switching presets with the new browser works fine. Even with kontakt multisamples instruments. (I have the latest version of Yosemite 10.10.5 and Bitwig 1.3)

link

answered Oct 25 '15 at 07:55 by Ton-ish (473)

Who has NI or REFx stuff installed with Bitwig 1.2 ?

link

answered Oct 10 '15 at 22:34 by MJ (501)

Still same problem in 1.3

No one else with this bug ???

link

answered Oct 25 '15 at 02:59 by MJ (501)

Ton-ish thank you for your answer,

... However the problem persists on my Mac Pro + Yosemite ... Same problem on my Laptop with El capitan Same problem on another Laptop with Mavericks !!

All my plugins are upto date ... and Legit versions I don't know what to do ...

BITWIG TEAM ??? HELP !

link

answered Oct 26 '15 at 03:21 by MJ (501)

OK, The problem is still there for me in 1.3.2 RC1 , But I just discovered that it depends on WHICH PRESET I'm trying to load :

The ones with an Orange icon (bottom left of the piano icon) ARE NOT causing the plugin to reload The ones without this Orange icon ARE causing the plugin to reload

(see attached screen capture)

Anyone knows the meaning of the Orange icon ??? Bitwig !! please help ...

alt text

link

answered Nov 17 '15 at 20:08 by MJ (501)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×42
×32
×11

Asked: Oct 10 '15 at 02:10

Seen: 2,034 times

Last updated: Nov 17 '15 at 20:08