asked Oct 15 '15 at 12:18 by Pedro310789 (41)

1
1

Hi everyone,

When i export audio, the volume of the exported track is really low. My master volume is as high as it can possible be (if I put it louder it turns red and sounds bad). When I play the track in bitwig the volume is as I want it to be, but when I export it, it doesn't sound as loud as the project itself :-(.

Help me !

Best regards, Pedro

Hi! Maybe that's related to audio driver: I mean, if you use BWS with ASIO, and playback your export with VLC through Window's default audio device (assuming you use Windows), there could be volume differences.

So, what audio driver do you use in BWS and your audio player?

link

answered Oct 18 '15 at 20:12 by pakunoda (898)

edited Oct 18 '15 at 20:12

Hi Pakunoda,

Thanks for answering.

I use BWS with ASIO. Doesn't matter where I play the exported track (WMP, on my car radio, anywhere really), the volume doesn't match the volume I have on the project. The only manner I found to solve this, is to open the exported audio in BWS in an audio track. Then turn the gain up (editing that audio) and put on a Peak Limiter so it doesn't go red. Is there any other way? My audio driver is a Tascam US-122L and I'm runing it on Windows.

Thanks again for your help. Pedro

link

answered Oct 18 '15 at 21:21 by Pedro310789 (41)

Hmm... Then let's not trust our ears but our eyes :-)

Turn to the BWS mixing screen; when you play your track entirely, what's your peak hold level value in the end? Do you see the master signal going into orange?

link

answered Oct 20 '15 at 12:59 by pakunoda (898)

Hi,

My peak hold level is +0.7DB, and yes it's going into orange (nearly red actually, which is not good right...?) I have someone coming to my place on thursday. I'll tell you if he found what's wrong :-). Thank you again. Cheers

link

answered Oct 20 '15 at 13:22 by Pedro310789 (41)

Hi Pedro,

Did you ever find out where the issue lies? I am having the same problem, in the DAW the volume sounds great, and after exporting, it is way too low. Help :)

link

answered Feb 23 '16 at 23:58 by sateikaite (11)

Hi Satekaite,

I was not mastering my tracks... Yes, that stupid :-). Check it out on YouTube. Mastering.

Cheers

link

answered Feb 24 '16 at 09:48 by Pedro310789 (41)

i have a similar issue and even when i mastered the track the exported audio was still much quieter.

Any other suggestions ?

cheers

G

link

answered Jun 08 at 21:04 by grayster100 (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×103
×10

Asked: Oct 15 '15 at 12:18

Seen: 1,138 times

Last updated: Jun 08 at 21:04