asked Oct 15 '15 at 18:26 by Jotress (31)

edited Oct 15 '15 at 18:27

Hi! I'm running a clean installation of 1.2. but somehow the package manager won't finish the download (and i waited for hours). The Lanconnection works properly, but after manual deleting the content under .BitwigStudio/installed-packages it even stopped downloading at all. Any ideas how to solve this? Thanks indeed

PS; Linux Mint 17.2. running on a T450s i5, 8GB RAM

I'm having same problem...tried uninstalling and reinstalling but no luck

link

answered Nov 14 '15 at 07:51 by svine001 (41)

I have the same problem. I am running Bitwig on Windows 10. It gives the error "checksum for downloaded file is incorrect". This problem needs to be resolved. Otherwise other type of download and installation should be available.

link

answered Jun 01 '16 at 17:46 by jackchrisp (31)

I get an error with Irrupt System. Never finishes?

link

answered Jul 08 '16 at 06:41 by Michaeljjcbs (30)

this is the error i get error installing packages: checksum for downloaded file is incorrect

link

answered Nov 14 '15 at 14:21 by svine001 (41)

I have two completely similar mac book pros, one is a late 2013 retina, the newer one is a late 2015 retina, running Bitwig 1.3.9

The late 2013 retina mac book pro - package manager icon spins constantly says it's "loading", attempting to open the package manager brings up a blank grey window with the same spinning gear that says it's "loading". I've completely re-installed Bitwig to no avail. It's a bit frustrating.

The late 2015 retina mac book pro - the package manager works perfectly, but.. I do have the "full screen" slow down bug, if I use Bitwig without going full screen it's normal.

I kinda of tried getting to the bottom of this with Bitwig support, but I ran out of time, production moves forward, I had to get the new mac book. However I'd still like the package manager bug be found, I do want to use both mac books in production, thanks.

link

answered May 16 '16 at 01:53 by Cody (41)

There is something odd about the Bitwig downloads. Noticed it in both Studio versions 2.4.1 and now 2.4.2. The download bar goes all the way to the end, but it doesn't arrive to a 'download complete' state.

Tried it with Google Chrome as well as MS Edge, same result.

Chrome really dislikes this. If you try to quit Chrome before a download is complete, then it will have a hard time to even start up again. (Keeping an eye in Task Manager). Takes a bit of messing about before it starts normally again.

Windows 10

link

answered Oct 25 at 14:34 by autowah (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×14
×8

Asked: Oct 15 '15 at 18:26

Seen: 1,724 times

Last updated: Oct 25 at 14:34