asked Apr 07 '14 at 20:53 by intellectvs (124)

hey bitwiggers

I've been working on a track for a few days now. Everything was fine until I reached the 75th bar. Then the audio went out and only bits of static could be heard until bar 89. The strange part is that if I move the clips in that range over to start at bar 89, the audio plays back flawlessly. It's as if the range from bar 75 to 89 is cursed with a processing issue. I've restarted the engine, closed the app, restarted, changed buffer sizes, increased cache size... to no avail. Is anyone else experiencing this issue? Any suggestions? It doesn't happen on other projects either. I really don't want to copy all the clips into a new project, way too much automation.

2 audio tracks. One mic input, one mono synth input. Both with VST Equalizers. 3 VST instruments. 2 massive, 1 maschine. Massives have 1-2 VSTs. Max CPU load never surpasses 50%. 2010 MBP 2.66 GHz Intel i7. 8 GB RAM. 200GB free on internal HD.

Can't say from the distance. Would you mind sharing your project?


answered Apr 07 '14 at 23:12 by joergwessels (281)

Sure. Is there a sever to upload it here? If not, try this:

try placing an audio clip or midi clip in the empty range (bar 73-89), around the 75th bar it should begin to cut out and the anomaly presents itself

  — (Apr 09 '14 at 03:42) intellectvs

OK, in front of my audio PC again. Let's see...what plugins did you use? Ozone 5 Eq, check, Massive, ok, Machine 2, dammit, haven't got that one. And the ones I have complain about not being able to load its preset. Maybe VST presets are not part of the file but are stored seperately.

But I'll test it anyway. Hold on.

  — (Apr 09 '14 at 17:03) joergwessels

ok, I'll replace your stuff with audio loops because you didn't include your audio files. And delete the plugins that won't load (To anyone willing to test your file: you also used Sausage Fattener)

Track 1: audio present till bar 73, sudden drop because of volume autiomation: normal so far, track 2, audio present the whole time, track 3, audio present the whole time, track 4 also, track 5, no audio the whole time, but that's normal because of the setting "no output", track 6, audio the whole time.

I don't know if the ploblem isn't reproducable because of the plugins that I had to delete or because of the audio files you didn't include.

Maybe you should upload the whole project foldder and somebody should test it who has all your plugins.

Or maybe you can strip down your file to the point where you only use stock plugins and stock samples and see if the problem persists and upload the resulting file.


answered Apr 09 '14 at 17:28 by joergwessels (281)

edited Apr 09 '14 at 19:11

Apologies for not including the drum audio track. Thanks for taking the time to check it out. For some reason the problem is no longer presenting in the original project or new ones. Last night I exported the Master track of an updated version of the project (where the playback processing issue was non existent in the DAW), but the clipping and cutouts were still present in the export. Yet right now when I am playing back the master track file in a new project for mastering, and it is flawless. I'm not really sure what to make of this.

  — (Apr 09 '14 at 19:46) intellectvs

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text]( "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: Apr 07 '14 at 20:53

Seen: 1,705 times

Last updated: Apr 09 '14 at 19:46