asked Nov 26 '15 at 09:32 by nick (754)

On Windows I notice that the title bar controls for maximizing, full screen don't appear until I move the mouse over them. How can I fix this?

We only support running Bitwig Studio in Windows 7 with Aero enabled.

Here's a tutorial how it can be enabled.

Disabling Aero is generally a bad idea for performance - it will waste CPU resources for moving window data to the screen that should rather be used for audio processing. The option to disable Aero was removed in Windows 8. We currently have no plans to fix this - as it would be a significant amount of work and running with Aero disabled offer no benefits on machines modern enough to run Bitwig Studio.

If you just prefer the look of the classic theme, there are DWM themes available which mimic that look.

link

answered Nov 26 '15 at 09:53 by Claes (800)

Windows 10, Aero enabled, same problem. Not sure what to do? Annoying as ****.

link

answered Dec 24 '15 at 05:51 by powermat (26)

The video posted by Claes above, also shows how to repair Aero issues. This has helped some users having trouble using Bitwig with Aero.

link

answered Jun 27 '16 at 16:45 by BitwigTutorials ♦♦ (1.0k)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×22
×4
×1
×1
×1

Asked: Nov 26 '15 at 09:32

Seen: 1,205 times

Last updated: Jun 27 '16 at 16:45