asked Apr 10 '14 at 03:15 by vocox (100)

i know you see them but why dont they work? comments and questions.

1

This is Q&A, not a forum. For Bitwig talks head to http://www.kvraudio.com/forum/viewforum.php?f=259

  — (Jun 10 '14 at 21:28) stylemistake

VST support is being enhanced all the time. Since this is a vast area, with so many VSTs out there (and some of them horribly broken, indeed ;) we cannot make sure every single one runs perfectly. If you encounter a problematic one, make sure you're running the latest version of BWS, if it still doesn't work, please let us know via our support form Thanks!

  — (Jul 04 '14 at 11:42) riot ♦♦

123next page »

I have been having some issues using FXpansion Synth Squad. If I choose a preset and then edit it or even automate Bitwig does not load the synth settings after I save, quit and load the whole project again. There is no sound, I have to go back to the patch, load it again, do edits etc. Strange fault. Other than that Izotope stuff have been working really well so far

link

answered Apr 17 '14 at 21:48 by paulunderwood (26)

I second this. All params were set to 0 in Amber (which is part of the Synth Squad) after reopening the project. Really strange because all the other VSTs are saved/loaded correctly all the time.

  — (Jun 09 '14 at 22:14) norbert

addictive drums, won't work, random best service plugins, like cult sampler won't behave, melodyne, wont work,and cthululu, cant attach itself like in abelton, originally spectrasonic plugins wouldn't work, SONiVOX plugins don't show up. bugs can destroy ones credidiblity. anyone else experiencing the same behavior?

link

answered Apr 10 '14 at 03:36 by vocox (100)

SONiVOX.......I pulled the .dll out of the folder and it worked. I also had no problem with Trilian or Addictive drums or Keys showing up.

  — (May 17 '14 at 03:50) TheFunkLav

Addictive Drums work for me but cannot drag midi

link

answered Apr 11 '14 at 23:00 by paulunderwood (26)

all of them. my demo version has been indexing for days and cannot access a single vsti.

link

answered Apr 17 '14 at 20:06 by konfront (101)

the demo version may not be updated as quickly as the full version. When i used the demo it just wasnt enough to fully appreciate the software. And my VSTs did have issues. Now they work fine in the full version

  — (Apr 17 '14 at 21:21) intellectvs

fair enough but the demo version is where most people decide if they will make the jump or not. it is absolutely crucial for the tools you know play nice with a potentially new DAW. it certainly is for me.

  — (Apr 17 '14 at 23:40) konfront

Izotope Ozone 5 has issues, but sometimes works for most tracks. The individual VSTs for Ozone (dynamics, eq, maximizer) work flawless. Dada life's Sausage Fattener vst always says "cannot create WIVI's application support folder", but when I click ok it works fine. JACK-insert effect vst doesn't work, but I dont remember ever having/installing that. Kontakt won't update its instruments if there are multiple in a rack after deleting the first instrument.

link

answered Apr 17 '14 at 21:29 by intellectvs (124)

i guess my next question is when will the next update come and will it include a fix for the eternal indexing of vat plugins that prevent their use. i wait anxiously because I was gonna get live and i discovered this. bigwig isn't a competitor yet but anyone can see the potential and i will only get on the bandwagon when certain basic requirements are met. stable vst,vsti, are just a few.

link

answered Apr 19 '14 at 00:17 by konfront (101)

I'm having trouble with SoundToyz plugins. None of the plugins for their complete bundle will load. Also, my Izotope Ozone plugins won't load.

link

answered Apr 19 '14 at 15:35 by ram0nr0mer0 (11)

Kontakt is severely hamstringed by Bitwig's apparent lack of comprehensive multiple channel Midi-in and -more importantly- multiple audio out. That's a deal breaker for my workflow.

link

answered Apr 21 '14 at 01:14 by mwhays (11)

Soundsonline East West symphonic orchestra plugin does not show up in the browser under VST. However, other plugins show up and work. is there a way i can make a plugin show up under VST?

  — (Apr 24 '14 at 06:48) mardini

Midi drag and drop from Kontakt Studio Drummer into arrangement either doesn't work or is disabled too.

  — (Apr 25 '14 at 05:05) jaesm

FAW Circle

link

answered Apr 26 '14 at 05:13 by Popskull (85)

FAW Circle working fine here - v1.1.5...

  — (Jun 24 '14 at 08:11) ghostgum

Cthulhu & Microtonic won't remember state when reopening a project. Have to toggle Chord/Arp buttons on Cthulhu and mash the stop button on Microtonic every time I open a project.

Some of this stuff might be typical of the plugins, but I wouldn't know since I'm pretty new to them.

link

answered May 18 '14 at 10:51 by danreneer (41)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×92
×22

Asked: Apr 10 '14 at 03:15

Seen: 4,489 times

Last updated: Apr 11 '16 at 14:38