asked Dec 10 '15 at 11:54 by NickDundas (36)

edited Dec 10 '15 at 13:16

Hello Everyone,

Before taking the below steps please make sure there are no firewall or anti-malware programs blocking components of bitwig. Disable any such services and applications and try activating the sound engine before moving to the below steps...

The following are the steps I took when Bitwig crashed and stopped picking up my audio\midi devices and drivers. This works for Windows 7 but I don't see why it wouldn't work for other versions of Windows.

Potentially, this process could be refined but I suspect that when 1.3.x crashes and stops detecting the ASIO drivers there is something either in the JAVA cache, temp folders and/or \AppData\Local\Bitwig Studio which prevents the drivers from being detected.

  1. Uninstalled bitwig studio (by right clicking the installer and selecting uninstall)

  2. renamed the C:\Users\"username"\AppData\Local\Bitwig Studio to "Bitwig.old"

  3. Cleared the JAVA cache from the JAVA control panel alt text

? 4. Cleared all files from C:\Users\"username"\AppData\Local\Temp

5 Cleared all files from C:\Windows\Temp

6 Re installed bitwig -> it detected both ASIO4ALL and Motu drivers.

Hello,

I had the same problem as you. Did everything you said EXCEPT the java thing (because I'm unable to install it, ERROR:1603...) and unfortunately it didn't work :-(. Any other ideas?

Cheers, Pedro

link

answered Dec 10 '15 at 19:34 by Pedro310789 (41)

PS: Where can I find the JAVA cache?

link

answered Dec 10 '15 at 19:40 by Pedro310789 (41)

Pedro,

try reinstalling the driver for the Tascam, also make sure firewall is not blocking the x64 engine, in my case for whatever reason my firewall blocked bitwig from connecting to the drivers, not 100 % sure why the firewall software did it automatically. Also try installing ASIO4All see if that works for you.

link

answered Dec 10 '15 at 20:15 by NickDundas (36)

This is driving me insane... I allready tried reinstalling my tascam's driver. How do i check if my firewall is not blocking the x64 engine? And what is exactly the x64 engine? I installed ASIO4ALL, nothing changed. It seems that my MINI V2 and my ANALOG LAB is not detecting my tascam either. However, I'm sure it is working. When I play music on WMP I can still change the volume with it. Thanks for your help Nick.

Pedro

link

answered Dec 10 '15 at 20:43 by Pedro310789 (41)

your issue was slightly different from mine, other DAWs I had purchased the drivers were detecting. Sounds like maybe something is blocking the drivers all together. I am not familiar with the Tascam line of products. The x64 engine is the sound engine component contained in the bitwig application.

firewall rules can be found in control panel -> windows firewall -> "allow a program or feature through Windows Firewall (on the left hand side)

Make sure nothing there is blocked related to Tascam or Bitwig, you may want to look at "Allowing a program thru"

link

answered Dec 10 '15 at 21:22 by NickDundas (36)

Did that to :-D! Turned off firewall completely, still nothing. I don't have JAVA latest version and am unable to install it, can it be related to that? Also I get an error message when starting computer: DSD_4890.

Cheers, thanks for helping !

link

answered Dec 11 '15 at 23:08 by Pedro310789 (41)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1

Asked: Dec 10 '15 at 11:54

Seen: 782 times

Last updated: Dec 11 '15 at 23:08

Related questions