asked Dec 19 '15 at 00:25 by Gaudreau (96)

retagged Dec 19 '15 at 09:53

pakunoda (936)

How do I put a audio file in without it automatically syncing with the tempo?

Hi all,

I hope this topic will still get monitored if I post to it nearly a year since it first opened!

I think the solutions being provided so far are missing the point, so hopefully I can clarify;

I'm a sound designer and as such, I don't really work in tempo-based situations so when I import a sample I need it to play at its natural pitch at the project tempo (typically I leave it at the 110bpm default). Right now, when you drag a sample into the timeline it attempts to tempo-sync a completely a-rhythmic clip automatically and adjusts the clip tempo to match. Even if you trick it into always importing as Raw it still changes the tempo and re-pitches the sample when you bring it into the project. Besides which, primarily I need things to import at their natural timing, but with Stretch HD active for the fine tuning.

Obviously you just need to set it to 110 (or whatever you're working with) and it's fine, but bearing in mind I typically use 10-20 or so samples in any given effect, and work on around 100-150 assets on an average game I spend a buttload of my time double clicking tempo and pasting in the number 110 and it's kind of exasperating!!

What's more, at least on OSX you have to hit enter, you can't just paste, click the next one, paste, etc.. Again, it's a small detail, but for people like me it saves minutes, even hours of time overall.

What I would like to see is an option in the sample browser to turn off tempo-sync so it just imports the sample at the current tempo, preferably with Stretch HD on rather than Stretch by default. In an ideal world, I'd also have Fade In/Out on by default too, but one step at a time!

It's entirely possible there's an option for this I'm missing, but I've looked through the menus, manual and KVR forum but came up empty so hopefully someone at BWHQ can shed some light on the situation...

Oh, and I don't know if you'd prefer this in a separate question/forum post, but I've noticed that if I use a USB keyboard on my Macbook Pro (Late 2013, Retina if that helps) the Enter key on the number pad isn't recognised. Might just be me, but I've no way to test that theory! :)

Thanks for your help! -Dan.

link

answered Nov 09 '16 at 13:54 by dmc-uk (74)

Hi, I am having the same problem here. I opened the preferences panel, unchecked the boxes corresponding to the Raw audio, nothing have changed. Checked it again, change the time values from both of them, nothing have changed. I am trying to import audios with the tempo I want them to be, but Bigwig is slowing them down. Any tips? Thanks

link

answered Jan 20 '16 at 01:37 by Carneiro (19)

-1

Hi,

In the preferences, you can set the condition (of length) when Bitwig will stretch a file. For example:

alt text

If you need to use RAW audio from time to time, then it may be better to set the RAW mode in the inspector panel after click the audio clip.

link

answered Dec 19 '15 at 09:52 by pakunoda (936)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×138
×24
×24
×5

Asked: Dec 19 '15 at 00:25

Seen: 6,674 times

Last updated: Nov 09 '16 at 13:54