asked Dec 31 '15 at 14:36 by boerup (86)

More than half of the times I use bitwig, I can't undo. Of course, I only discover that when I really need to undo. If I restart BitWig, undo works again - sometimes.

What to do?

I am on BitWig 8-track, 1.3.5

/B

Hey, check out http://answers.bitwig.com/questions/5763/undo-function-not-working/5767 - do you happen to have other versions installed?

  — (Jan 01 '16 at 17:55) moldau

+1 Often lose ability to do Undo, especially when Bitwig was left opened for night or whole day (maybe some internal processes become turned off).

link

answered Mar 13 '16 at 16:26 by Konstantinov (139)

So far never happened under Bitwig 2.

link

answered Aug 07 at 11:55 by Dettlaff (21)

Thanks, but no, I don't. Right now, I have moved on to the full version of BitWig (unsinstalling the 8-track). Let's see how that goes...

link

answered Jan 01 '16 at 21:14 by boerup (86)

Same here. Often i can't undo changes to devices settings......

link

answered Mar 13 '16 at 00:44 by Dettlaff (21)

+1 On mac, latest version (1.3.13) - Usually there on boot, then disappears within minutes, although you can't say how many because you only find out when you can't undo!

link

answered Sep 08 '16 at 14:12 by dmc-uk (44)

The same here. Happens pretty often e.g. when editing automation curves (latest Bitwig 1.3.15 Full Version)

link

answered Jan 21 at 12:44 by Airmann (11)

edited Jan 21 at 12:47

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×10

Asked: Dec 31 '15 at 14:36

Seen: 879 times

Last updated: Aug 07 at 11:55