asked Apr 22 '14 at 22:10 by gunslunglow (121)

Ive had two instances now where samples have just been gone. one time in the arangement and another time in the built in drum rack. in both occasions the name of the sample is still present in the region and in the drum slot in the drum rack, so the software doesn't think anything is wrong or that a sample is even missing, but no sample is there, or its turned the sample into silence. anyone else having this problem know a workaround other than searching for the sample by name and reloading it?

update, in both these occasions I did reorganize the samples into a different folder, so it must be that its losing the link to the sample but doesn't know to ask you to relink it, or even alert you that a sample is missing. I'm going to look up relinking samples in the manual.

  — (Apr 22 '14 at 22:14) gunslunglow

So its my fault, I moved some samples into a different folder.. just opened a bigger project and this one has too many to manually re drag in, and also I streched some etc.. so now I'm in dire need of a relink option. I can't find anything about it in the manual. hmmm.

  — (Apr 22 '14 at 22:25) gunslunglow

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×52
×18
×7
×7
×1

Asked: Apr 22 '14 at 22:10

Seen: 1,333 times

Last updated: Apr 22 '14 at 22:25