asked Jan 29 '16 at 10:52 by Myrrh (11)

Hi there

I'm having trouble installing Bitwig on Ubuntu.

When I open the download package in the Ubuntu Software Centre I just get this Error Code

Dependency is not satisfiable: libav-tools

Is there a way to fix this?

Open a terminal window and enter the following command:

sudo apt-get install libav-tools

press the <enter> key and you will be asked for your password

Type that in and press <enter>

the system should download and install the missing library and possibly other libraries as well. If it doesn't please report back any error messages.

If it installs fine then afterwards type

sudo dpkg -i <here drag="" and="" drop="" the="" bitwig="" .deb="" file="" from="" it's="" location="" in="" the="" file="" manager="" into="" the="" terminal="" window=""> and press <enter>

Likewise if there are any more error messages please post them up.

link

answered Jan 29 '16 at 19:08 by Strangetown (69)

edited Jan 29 '16 at 19:10

What's with all the erroneous quotation marks and equals symbols after sudo dpkg -i ? eg: here drag="" and=""

please forum people advise. :)

  — (Jan 29 '16 at 20:10) Strangetown

You can install Bitwig or other software like Ocenaudio with the aplicattion GDebi, is more simple.

link

answered Feb 10 '16 at 17:48 by Joan (46)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×82
×71
×23

Asked: Jan 29 '16 at 10:52

Seen: 1,890 times

Last updated: Feb 10 '16 at 17:48