asked Jan 30 '16 at 09:39 by joriswildenbeest (51)

4
4

When I'm using Bitwig with my Line 6 KB37 and I arm an audio track for recording, I get a massive amount of noise. The noise differs in tone from which recording input I select in the Line6 tool (Instrument, Microphone, phantom power on/off, etc.), but it is persistent even with gain turned down completely.

However, when I use the KB37 for an application like Pod Farm it works fine without this noise. It seems a problem exclusive to Bitwig.

Running Windows 10 on Surface Pro 4, please help!

12next page »

I did manage to get it working, eventually. Possibly a problem with setting a sample rate? For a long time BW wouldn't let me unselect 'Auto' in the sample rate control, then eventually it did let me choose, and it worked. But it still sometimes resets itself to 'Auto' and stops working again. So, don't give up hope, but buggy AF.

link

answered Mar 11 '16 at 03:49 by brisket (46)

I have exactly the same problem - massive noise when arming an input, using an interface that's fine with other programs. Also on Windows 10, but I found the same when I was on 7.

link

answered Feb 20 '16 at 05:10 by brisket (46)

I think I have the same issue. Surface Pro 4 & Bitwig 1.3.6. (demo)

If I try to record anything from my audio interface using ASIO I just see total noise, like a distorted mess. The waveform is almost solid black. I can record perfectly in Ableon Live and Reaper, so the problem is not drivers or any other config, problem only happens in Bitwig. Real shame I wanted to like Bitwig, but it seems very very buggy :(

link

answered Feb 20 '16 at 18:01 by JoyrexJ9 (21)

+1, also seeing this issue.

Hadn't set up my KB37 since I moved to Bitwig, finally did and thought I was going crazy/had something misconfigured somewhere. Bummer to see others having the same issue :(

link

answered Mar 10 '16 at 22:41 by bothee (28)

edited Mar 10 '16 at 22:42

I did manage to get it working, eventually. Possibly a problem with setting a sample rate? For a long time BW wouldn't let me unselect 'Auto' in the sample rate control, then eventually it did let me choose, and it worked. But it still sometimes resets itself to 'Auto' and stops working again. So, don't give up hope, but buggy AF.

Thanks! I saw what you meant about the auto toggle not disabling. After tinkering around with sample rate for awhile, I eventually just switched the config from "ASIO Toneport KB37"to ASIO4ALL and got it to work using that instead.

link

answered Mar 12 '16 at 01:15 by bothee (28)

Same issue here. (Win10, POD UX1).

Everything is working find outside Bitwig (i.e; Guitar rig etc.), but everytime i use it in Bitwig and i'm trying to record guitar or bass, i got a loud distorded noise when arming the track.

Toying around sample rate/buffer did not change anything. Yesterday i tried the asio4all workaround and it worked (was able to record normally) but today it is not working anymore (no signal for input).

Tried to reinstall Asio drivers, and asio4all, nothing changed.

So back to square one and quite disappointed right now i must say...

link

answered Mar 24 '16 at 14:23 by tibaru83 (19)

I just updated to the latest Bitwig build, and the same problem persists. I can't use my KB37 to record or play microphone or instrument audio in Bitwig. It just produces unholy noise.

I'm not getting anything when using Asio4all, so at the moment I'm completely stuck.

link

answered Mar 24 '16 at 16:04 by joriswildenbeest (51)

I confirm that 1.3.9. RC1 does not change anything

link

answered Mar 24 '16 at 16:16 by tibaru83 (19)

Same sort of issue here. For example, when an audio track is playing with a Hardware FX inserted on it (Eventide) -- when I toggle the Hardware FX device off, it sounds like BitWig's output to the FX unit freezes on the last sample, sending a continuous, really nasty audio signal to the Hardware FX unit. Toggling the Hardware FX back on is the only way to stop the nasty sound.

link

answered Mar 25 '16 at 03:16 by wygonjinn (201)

edited Mar 25 '16 at 03:17

Yesterday i tried the asio4all workaround and it worked (was able to record normally) but today it is not working anymore (no signal for input).

Make sure to check the Asio4All settings and that everything is all good there -- I was having a similar issue and the problem was Asio4All saying that the device was not ready. After re-enabling the right device (KB37) in ASIO4ALL settings window it started working again

link

answered Apr 14 '16 at 21:25 by bothee (28)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×21
×5
×3
×1

Asked: Jan 30 '16 at 09:39

Seen: 2,688 times

Last updated: Oct 19 '17 at 15:13