asked Feb 08 '16 at 10:03 by kenwafu (51)

Hi

We are running Bitwig 1.3.6 and the soft does not recognize our Motu Micro Lite MIDI interface. We are unable to use the connected gear (samplers and so). Can you help us to solve the trouble?

Thanks in advance

Best regards from Luxembourg

Username: kenwafu Version: 1.3.6 Revision: release/1.3 36618 Revision Id: b4bda29237448a40dc5ae1aeb3d2826975bf0371 Build date: Mon Jan 18 17:39:48 CET 2016 Build type: release Heap memory: 123 MB Native memory: 3 MB Streamed native memory: 0 bytes Shared memory: 128 MB Java Version: 1.8.0_66

What OS are you running it on? It requires drivers to be installed:

link text

If you are running on Linux it may not be supported

link text

link

answered Feb 08 '16 at 14:27 by Strangetown (69)

Mac OS X.9

I installed the latest drivers from MOTU site. Ableton Live 9 recognizes them but not BItwig

link

answered Feb 08 '16 at 14:45 by kenwafu (51)

Hmmm strange, did you try Options/Preferences ''Detect available controllers" and "Add controller manually" not that this should make any difference as the device should be listed in the drop-down boxes next to controllers that you may already have installed. Having said that if you haven't already tried, try manually adding a generic midi controller and then click on the drop-down box next to it to see if it's listed. otherwise it's a problem perhaps for Bitwig tech support. Good luck. :)

link

answered Feb 08 '16 at 14:57 by Strangetown (69)

Hi

The Motu interface is not listed in the preferences controllers drop down menu.

If I add one manually, only the in port is added, not the in and out ports.

link

answered Feb 08 '16 at 15:05 by kenwafu (51)

Try creating a midi track and then adding a hardware instrument from the device browser on the right of the main screen. I can't post a screenshot anymore as it says i don't have enough 'Karma'. Anyway the hardware instrument has in and out drop-down boxes see if you device's out is listed there

link

answered Feb 08 '16 at 15:13 by Strangetown (69)

Thanks I searched the interface in the in and out slots of a midi track, but there is no sign about the MOTU MicroLite

link

answered Feb 08 '16 at 16:56 by kenwafu (51)

You have to actually add a hardware device from the device browser on the right of the main screen see the pic I posted on this thread

http://answers.bitwig.com/questions/6039/please-help-me-understand-virtual-raw-midi

link

answered Feb 08 '16 at 17:02 by Strangetown (69)

HI

IT DOES NOT WORK. WHAT A PITTY !!! I'LL SWITCH BACK TO ABELTON. IT RECOGNIZES THE MIDI INTERFACE AND IT'S IN & OUT PORTS I HOPE BITWIG WIL FIX THAT IN A NEAR FUCTURE

link

answered Feb 11 '16 at 15:47 by kenwafu (51)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×2

Asked: Feb 08 '16 at 10:03

Seen: 990 times

Last updated: Feb 11 '16 at 15:47

Related questions