asked Feb 12 '16 at 05:02 by clintwig (11)

I just tried to open my Bitwig 1.2 beta 11 and it wouldn't open saying to contact you to renew the build. I downloaded 1.3 but it wouldn't install. I also got a message when trying to open 1.2 beta 11 asking if I would like to upgrade to 1.2 and when I tried that I again got the message to contact you to renew build. What do I need to do to get Bitwig going and should I be using 1.2 or 1.3. I am on Linux. Thanks

IMO best is using the current version, unless you can live with an unsupported version.

You are too vague when you state that 1.3 "wouldn't install". Please provide more details for that experienced people reading this forum can help you.

Also adding more specific tags to your message will connect it to related questions asked (and maybe solved) before.

  — (Feb 12 '16 at 10:16) pakunoda

Hi Pakunoda! You postet your answer as a comment, not an answer, therefore i can't upvote it. If you have an actual answer like this, you should use the answer function, not the comment function so people can upvote your answer.

Cheers, Dom

  — (Feb 15 '16 at 12:51) dom ♦♦

Right Dom, but I really considered my reply as a comment, as I was not solving the problem of the OP :-)

  — (Feb 15 '16 at 14:49) pakunoda

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1

Asked: Feb 12 '16 at 05:02

Seen: 676 times

Last updated: Feb 15 '16 at 14:49

Related questions