asked Mar 10 '16 at 10:37 by Larsson (11)

The shortcut to play/stop with space bar doesn't work in a specific project. It works in all other Projects except this one. I have a friend who have experienced exaclyt the same thing.

I had the same issue yesterday, it was working but then stopped, could still start and stop by pressing the transport buttons.

link

answered Mar 15 '16 at 10:30 by Riches (11)

I figured it out. I had accidently mapped space bar to control some random knob. You can just go in to your mapping browser panel and se if you mapped space bar to something.

  — (Mar 15 '16 at 23:45) Larsson

Same here today! thank god you found it :)

link

answered Jan 30 '17 at 16:45 by blueNan (41)

hey guys, this just happened, but i cant map the spacebar again? It just doesnt add that "blob" to the mapping browsers list when i try to map my spacebar again?

link

answered Mar 29 '17 at 00:31 by Luke_Danfield (11)

okay got it... if there is a mapping made to a (as Larsson called it) random knob, you cant use that key to make a mapping in the bitwig preferences menu, until you delete it from the mapping browser panel, which i had mistaken for the mapping menu in the preferences menu...

dang.

  — (Mar 29 '17 at 01:57) Luke_Danfield

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×12
×5
×4
×2
×2

Asked: Mar 10 '16 at 10:37

Seen: 1,332 times

Last updated: Mar 29 '17 at 01:57