asked Mar 11 '16 at 17:25 by pfrancq (10)

I have a (probably) very stupid question. I cannot hear the metronome and the preview of the samples anymore (while I can hear the tracks). I suppose that I have disable something, but no clue what.

I found the configuration origin. In the Audio I/O panel, the "Cute/Preview output" was configure on headphones and not on speakers. I suppose that, when I add a headphone output (after the speakers), Bigwig automatically switches to that choice for the "Cute/Preview output".

link

answered Mar 12 '16 at 16:13 by pfrancq (10)

In the bottom right corner of Bitwig Studio there are four icons - Browser, Project, Studio I/O and Mappings. Click the icon with two arrows top open the Studio I/O panel. Here you can configure through which output Cue and Preview (including metronome) should be played.

link

answered Oct 26 '16 at 11:17 by fredrik (80)

I've got the same problem, I don't hear the metronome and the samples preview. But I don't understand the answer above - where can I find the cue/preview output in the preferences? I don't see any.

link

answered Sep 11 '16 at 21:41 by p8guitar (10)

For certain souncards software (scarlet mixcontrol) it's also an internal setting, Depending the IO configuration you have set. When know the source of the problem is easy but today I lost 20 minutes stupefact.

link

answered Feb 27 '17 at 19:44 by 11ent (41)

-1

No metronome output here, either --- but I can hear my audio track.

Do I really have to look through an old-fashioned PDF to get the answer..?!

It's slowing down my appreciation of an otherwise lovely demo.

link

answered Oct 24 '16 at 11:16 by leegee (6)

-1

Yep! That was the answer! It's the Studio I/O Settings (opposing arrows on bottom right) Just choose "Speakers" under the Cue/Preview Output.

Thanks!!!

link

answered Dec 13 '17 at 00:34 by BassRocket (9)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×26
×6

Asked: Mar 11 '16 at 17:25

Seen: 1,460 times

Last updated: Dec 13 '17 at 00:34