asked May 04 '14 at 18:32 by newjazz (26)

1
1

Hi

Bitwig 1.0.7 worked perfectly until today, where for an unknown reason, the audio engine refuses to get activated (the button remains grey).

I have a RME Babyface with up-to-date drivers.

I changed the audio device in the preferences, trying to use the internal AC97 of my PC, then back to Babyface, tried with RME ASIO drivers, ASIO4ALL, WASAPI, nothing helped.

I want to say that everything works fine with my other audio-applications (like Ableton, Wave Lab, standalone virtual synths...)

Did someone got the same problem? Could you please help me?

Best regards

had the exact same thing happened to me. i feel you.

  — (May 05 '14 at 06:14) vocox

......and, no, 1.08 update has the same problem. this problem has been reported elsewhere, but no solution has been offered up yet.

  — (May 05 '14 at 06:20) vocox

12next page »

I think just download 1.0.8 RC3 and see first if that solves your problem.

http://packs.bitwig.com/downloads/Bitwig%20Studio%201.0.8%20RC3.msi (PC) http://packs.bitwig.com/downloads/Bitwig%20Studio%201.0.8%20RC3.dmg (Mac) if you use Linux, ask again - haha.

Let's talk some more if your problem persists after the update.

Regards, Jean-Pierre

link

answered May 04 '14 at 18:35 by pellissier (255)

edited May 04 '14 at 18:35

French?

I ask because you signed "Jean-Pierre", and I am french, so it would be easier for me to talk french.

On the other hand, perhaps it's better to continue in english so that anybody who would have the same problem could follow the conversation...

link

answered May 04 '14 at 18:48 by newjazz (26)

Originally - 3 generations ago, but now I'm "full-blooded" South African, and the only French I know is what I've learned from the "Learn - in - your - car" CDs, which is not too bad! LOL :D

link

answered May 04 '14 at 18:50 by pellissier (255)

Oh ok, no problem! :-D

Concerning my problem, I just downloaded and installed version 1.0.8... but the problem remains. :-(

(by the way, and since you signed, my name is Pierre-Antoine)

link

answered May 04 '14 at 18:59 by newjazz (26)

Yo! Bad luck, eh? Mmm...unfortunately my technical skills are non-existent. I was thinking that maybe the update should solve your problem. If it worked from the first release up to 1.0.7 I can only think that something else on your computer changed. I'm currently again struggling to get my midi-keyboard to work with BitWig... :(

link

answered May 05 '14 at 16:48 by pellissier (255)

Hi

I just got the answer from tech support, and it worked! :-)

For people who get the same problem: go to your users/appdata/Bitwig folder (for Windows users, I don't know for Mac or Linux) and delete the "preferences"-file.

Thanks anyway for your help Jean-Pierre, and I hope you'll get your midi-keyboard working with Bitwig. By the way, what's the issue?

link

answered May 05 '14 at 16:56 by newjazz (26)

had the exact same thing happened to me. i feel you.  — (19 hours ago) vocox

......and, no, 1.08 update has the same problem. this problem has been reported elsewhere, but no solution has been offered up yet.

link

answered May 06 '14 at 01:57 by vocox (110)

erasing the preference file in appdata it just repopulates after startup of the program. support isn't helping. if you have anymore helpful info it would nice to hear, thanks.

link

answered May 06 '14 at 01:59 by vocox (110)

Same problem here with Steinberg UR22 and Bitwig 1.1.4 The software is useless without Audio interface. If there is no solution for that many months, a refund should be warranted James

link

answered Jan 07 '15 at 01:58 by jclent (11)

I have the same problem on the same audio interface and software. (Steinberg UR22+ 1.1.4). A refund should be in order or a permanent fix to this problem.

  — (Jan 07 '15 at 02:16) Gaudreau

There is an answer that suggests that there is a solution: """"Hi I just got the answer from tech support, and it worked! :-)

For people who get the same problem: go to your users/appdata/Bitwig folder (for Windows users, I don't know for Mac or Linux) and delete the "preferences"-file.""""

Actually it doesn't. First of all the location is wrong: should be \users[YOU]\AppData\Local\Bitwig Studio\prefs\ file is called: 1.1.4.prefs

When you start, BITWIG does create log files in that directory.... I'm going to submit those to BW James

link

answered Jan 07 '15 at 02:27 by jclent (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×138
×16
×8
×5

Asked: May 04 '14 at 18:32

Seen: 3,614 times

Last updated: Jan 07 '15 at 02:27