asked May 11 '14 at 15:02 by yertari (11)

I cannot record audio in bigwig. I have multiple audio devices - uad apollo twin, presonus firestudio etc - ive tried on all of them, even the mac internal microphone.

This is what i do - 1 - i create an audo input for the devide i want to record via 2 - I Then set this input on an audio channel 3 - press record and select monitor in 4 - i notice, no signal is coming into bigwig

Out of curiosity i press clip record - bitwig then freezes for 3-4 minutes, before returning back to life

I tried the mac internal mic - this had better responce, in terms of - i could see the audio being monitored in bitwig when i spoke into the mac - however, pressing record, again freezes bitwig for a few minutes.

This is a nightmare!

Why would this be happening?

Steve

are you on 1.0.8 ? i can record audio with asio4all tru the internal mike, or studio quality with my line6 ux1 zero-latency asio driver. no prob here under 1.0.8

link

answered May 21 '14 at 13:54 by korte1975 (96)

edited May 21 '14 at 14:50

What audio driver are you running/have you selected under preferences?

link

answered May 21 '14 at 14:34 by fredrik (90)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×133
×40
×4

Asked: May 11 '14 at 15:02

Seen: 1,804 times

Last updated: May 21 '14 at 14:50