asked May 25 '16 at 22:04 by Violettecase (21)

I get the following message trying to connect the audio engine in bitwig at the same time as i play music through Groove Music(default audio playback software in windows 10):

Device sample rate coult not be changed because the following applications are playing audio: audiodg.exe

If i turn Groove Music off and try again. It works normally. This is not a huge problem but sometimes it is annoying. I often listen to music so :).

Windows 10

Bitwig 1.3.9

Focusrite Forte

Sample rate (in bitwig preferences): 96000Hz

Help would be very much appreciated! Thanks!

Solved:

What i did was i went into control panel. Sound. Then found my audio device (focusrite forte) and went into properties/advanced. In there i changed the sample rate to match my settings in bitwig preferences (96000Hz). Now i can play both at the same time.

link

answered May 26 '16 at 00:52 by Violettecase (21)

I Created an account just to upvote Violettecas's answer! THANK YOU

link

answered Oct 21 '16 at 21:59 by Mattssok (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×2
×1

Asked: May 25 '16 at 22:04

Seen: 3,492 times

Last updated: Oct 21 '16 at 21:59

Related questions