asked May 30 '16 at 20:55 by io (127)

When attempting to use the ALSA driver in bitwig preferences, I am met with this error message.

snd_pcm_open("hw:2"): No such file or directory

I have been able to use the driver in the past without any problems, by the looks of it I just need to point it in the right direction (like hw:0 I assume). any help on this matter will be greatly appreciated.

Thanks

I have no answer, but the very same problem. Did you get any answer yet? I have the feeling this happened with the update to the .15 version, which I installed only recently. I am working with a NI Traktor Audio 2, which simply worked up until yesterday.

Thanks for any pointers!

link

answered Dec 19 '16 at 22:05 by Ottiram (11)

Why don't use jack ?

link

answered Dec 30 '16 at 14:57 by linuxjazz (31)

Because jack don't support my soundcrd or i don't know how to work with. yeah i got something very similar :

Alsa : Error: Snd-pcm-open("hw=1,0") Device or ressource Busy

Someones got some answer or help ?

link

answered Jan 21 at 12:54 by Provence (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×114
×10

Asked: May 30 '16 at 20:55

Seen: 1,653 times

Last updated: Jan 21 at 12:54