asked Jun 09 '16 at 18:55 by newman (166)

Whenever I bounce something from MIDI or from the Sampler to an Audio track, the volume is always really low and I have to open the audio editor and boost the gain up by a lot.

Is that normal? Is there a way to bounce it at the post-fader volume accurately?

Maybe a silly question but are you making sure the signal is loud enough before bouncing? Also, do you select Post- or Pre-fader when bouncing?

  — (Jun 20 '16 at 13:49) fredrik

I believe the answer is that the default track audio gain is set to -10db. In preferences you can set this to 0 db and it will record at exactly the same level. HOWEVER, I really like the -10db default setting and understand why it is preferable, but wish there could be an independent default gain for exported or recorded audio. This way, the track could stay at -10db and the exported or recorded audio would play back at the expected volume. That's wouldn't be hard to incorporate right?

I've been frustrated by this for a long time as well.

link

answered Dec 04 '16 at 22:02 by bbarker3 (326)

1

If you bounce PRE fader then track gain won't matter.

  — (Dec 05 '16 at 10:21) fredrik

Same here. The exported audio is much lower in volume compared to when played back in the DAW. Why? Anybody? Also, I re-imported the exported audio and it played back much slower. Maybe a change in the sample-rate? Very frustrating I have to say. Answers, please?

link

answered Oct 28 '16 at 21:45 by Alex_111 (11)

As for the second problem: Just found out I had to set the MODE of the AUDIO EVENT to RAW, after(!) dragging it into the project. Why is this set to STRETCHED and how can I change that preset?

  — (Oct 28 '16 at 22:10) Alex_111

You can change this in Preferences > General - "Use Raw audio if sample is..." If you set Longer than 00:00:00 then all audio will be treated as raw.

  — (Dec 05 '16 at 10:20) fredrik

i still have this problem even with bouncing pre fader its makes little difference the exported audio level is still very low - any other suggestions ?

Cheers

link

answered Jun 09 '17 at 11:03 by grayster100 (21)

I also have similar problems with fades and Bounce/Bounce in place The resulting audio is not identical to the source I already tried to Consolidate before Bounce but this ignores the fades

Screenshot: https://drive.google.com/file/d/14B10JRTSEtKANbsN7fjyou89lgyRui-_/view?usp=sharing

Let's make Bitwig great

link

answered Jan 12 '18 at 00:16 by usainicola (11)

Bitwig doesn't bounce fades on the clip container (the ones you see in the Arranger window) when you consolidate. Do your fades "inside" the clip in the Audio Event Editor then they will be rendered when you consolidate.

link

answered Jan 23 at 01:06 by sticklebrick (388)

edited Jan 23 at 18:41

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×176
×44
×19
×7

Asked: Jun 09 '16 at 18:55

Seen: 2,306 times

Last updated: Jan 23 at 18:41