asked Jun 15 '16 at 11:46 by NevilleRose (11)

I have created some clips using Korg Gadget at 128bpm and created a project in Bitwig. Now, the clips are all playing at different speeds, some fast and some slower? Under the music/clip browser section on the right hand side of Bitwig you can select 'syncrhonize preview playback to tempo of song' and unpressing this works for that individual clip. However when the clip is copied into an audio track then it speeds up. How can I get the clips playing at the right/same speed?

Make sure that the audio clips are stretched, if they are set to Raw they will be played back at their original tempo and won't follow the tempo of the current project. If they are stretched but play in incorrect and/or different speeds it's likely that the stretching is not set correctly. Click on a clip and then manually set 128 bpm in the tempo field in the inspector panel. That should do the trick.

link

answered Jun 20 '16 at 13:44 by fredrik (90)

Hi Fredrik,

Manually setting the tempo has worked. Thanks very much for your help.

Neville

link

answered Jun 21 '16 at 17:46 by NevilleRose (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×3
×2

Asked: Jun 15 '16 at 11:46

Seen: 887 times

Last updated: Jul 29 '16 at 13:56