asked Jun 27 '16 at 16:58 by Jerett (11)

retagged Jul 06 '16 at 09:45

pakunoda (918)

I haven't used bitwig in a few months and when I went to tried opening it yesterday I was asked if I wanted to download the 1.13 update. I did so and now I get this message "The application bitwig can't be opened" on my macbook

Hey thanks, it works now

  — (Aug 02 '16 at 04:41) Jerett

Found the answer here: https://answers.bitwig.com/questions/7361/bitwig-studio-1310-doesnt-open-on-my-mac

Restarted and Bitwig was good to go. I guess after an update, a restart is a good first thing to try if ever this happens again. Thanks!

link

answered Jul 01 '16 at 20:09 by konigi (21)

edited Jul 01 '16 at 20:09

Getting the same thing here. Was running fine, but after installing 1.3.11 I get this error. Help!

link

answered Jul 01 '16 at 20:03 by konigi (21)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×16
×14

Asked: Jun 27 '16 at 16:58

Seen: 1,489 times

Last updated: Aug 02 '16 at 04:41