asked Jun 28 '16 at 05:38 by max_n (11)

My Arturia Laboratory 49 is sending midi messages in a morse code type fashion and i'm not hitting any keys. I tried disconnecting the controller via usb, turning off the power to the keyboard, un-arming the track, switching usb cables, restarting bigwig, and removing the controller from preferences and re-connecting it. i've had this problem in the past and it seems like recently it's been happening more often. Any advice to fix this would be great, (hoping I don't need a new controller although that would be cool too.)

I think I fixed it, (in case any one ever runs into the same problem)

when I hit the note that was misfiring (D2) it would stop sometimes but then start again, so i tried hitting the drum pads and it turns out that one of the drum pads was also D2 and hitting that one seemed to finally stop the haywire.

link

answered Jun 28 '16 at 05:46 by max_n (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×220
×76
×73
×20

Asked: Jun 28 '16 at 05:38

Seen: 1,008 times

Last updated: Jun 28 '16 at 05:46