asked Jul 17 '16 at 16:40 by Marlow77 (11)

Hello, I just recently got a Chuwi Hi8 Pro with a z8300 intel atom processor with 2GB Ram after installing on lesser tablets. I was excited because this new tablet has amazing pixel density for scaling the keyboard, etc. Anyway, I installed Bitwig 1.3.11 and had trouble touching the activation buttons dialog screen, so I had to plug in a usb mouse to activate. When it finished installing I could use the touch keyboard, but everything else doesn't work with the touch screen. I also noticed that the Bitwig application icon on the toolbar has two blue arrows pointing towards each other. This does not show up on my other installations of Botwig. Is there some kind of scaling issue or something else. Any ideas how to fix this?

Hi,

I have the same problem with Bitwig on my Cube Iwork10 Ultimate, with same z8300 intel and exactly the same issue!! Good and responsive touch on the touch keyboard and the scenes, but almost no response on the menus or icons etc.. :-( When using my active pen, all is OK?!

I have absolutely no touch problems with other applications on this tablet, so this beats me and it's a bummer, as I'm testing Bitwig out for live performance with this tablet!

link

answered Jun 21 '17 at 05:46 by lulu_m (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×18
×5

Asked: Jul 17 '16 at 16:40

Seen: 626 times

Last updated: Jun 21 '17 at 05:46