asked Jul 18 '16 at 13:54 by Gjelset (11)

Hi I am having some troubles with exporting a finalized project as individual wav files for each channel, so I can further modify and tweak them to my liking. When I am exporting the wav files, they are not exported in their proper length from the selection I choose. When i load the wav files back in and play them.this results in them being out of sync in relation to each other,

I hope it is alright for me to upload a few pictures so I can better explain my problem (Since bitwig wont allow me to upload if you dont have some sort of karma thingy - I'll use dropbox). In picture 1 and 2 you can see export windows for 2 files in my project, the kick and the clap. They are set to be exported at a length of 160 bars, from 1 too 161. And since they are in sync when I have them in the normal project, I'll figure this would give me 2 audio files 160 bars long, that are in sync to eachother.

Finally in picture 3 I have loaded the Clap and the Kick wav files back into bitwig. And as you can see, the clap is not 160 bars long, as the export options were selected. And you can probably see in a second that they are in no way in sync to each other.

I am not getting this, is this a bug? Or am I doing something wrong here?

Thanks a lot! Best wishes Mattias

Pictures - External links to my dropbox. Picture 1: https://www.dropbox.com/s/epi8mi3uqas6i53/Bitwig%20Export%20Kick%20Wav.png?dl=0 Picture 2: https://www.dropbox.com/s/r5bgf9clo6uh07x/Btwig%20Export%20Clap.png?dl=0 Picture 3: https://www.dropbox.com/s/wjg0m0n9kifcwbz/Bitwig%20exported%20Kick%20and%20Clap.png?dl=0

Hey, i'm struggling with this too and totally surprised. i was so impressed when i saw the prefader export option too 8( my tune is in 7/8 i assume this doesnt have any impact. i expect to be able to export the wavs for each track and import them back into bitwig and for it to be identical. what am i doing wrong?

Cheers.

link

answered Aug 04 '16 at 00:53 by Power (11)

so my problem turned out to be reimporting into bitwig was stretching my files again. if i import them into audacity i get exactly what i want. i guess i have to tweak bitwig somehow, but my prob is solved.

link

answered Aug 04 '16 at 01:23 by Power (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×13

Asked: Jul 18 '16 at 13:54

Seen: 828 times

Last updated: Aug 04 '16 at 01:23