asked Jul 21 '16 at 19:16 by StudioBones (72)

edited Jul 21 '16 at 19:17

I'm curently working with an external monitor connected to my 2015 macbook pro. When i disconnect the monitor i see the option in the lower left corner to work in 'Edit' view. When i connect my external monitor that option is gone. I like to work on clips in fullscreen edit view is that not possible while using dual monitor?

Hi there,

Ensure your display profile is set to Dual Display. Use appropriate sub settings as preferred.


answered Jul 27 '16 at 15:38 by pauriniw (97)

Thanks! I just figured it out yesterday when i was trying different monitors. It's a setting under preferences > Displays > Display Profile

  — (Jul 27 '16 at 20:29) StudioBones

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text]( "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: Jul 21 '16 at 19:16

Seen: 1,897 times

Last updated: Jul 27 '16 at 20:29