asked Jun 03 '14 at 10:32 by Tone46 (26)

My virus ti synth shows up as both virus ti and virus midi when selecting a hardware instrument, i have tried both options and tried opening an audio track sent to this channel, i have tried a lot of different options with sends but i just cant figure out how to get sound. does it have something to do with the ti not being supported in bitwig? or is maybe the fact that my virus is only connected by usb the problem? should i connect with 1/4 inch jacks straight to my soundcard then try again? also do you know if the ti will be supported in bitwig in the future. It would be really nice to use the ti software in the daw. Thanks again for your reply and advice. I purchased bitwig a few days ago along with the panorama p1 :)

Hello Tone46, not sure if this will help but when you plug the USB of the Virus in to the computer, it will automatically stop sending Audio through the Analog Outs and send Audio trough the USB.

In order to get Audio out of the Analog Outs of the Virus, you need to Navigate to the "COMMON" Tab on the VirusControl VST and change the "MAIN OUT" from "USB1 LR" to any of the other USB or Analog outs labelled as " OUT1 LR, OUT2 LR and OUT3 LR"

It works great at first but somehow after saving and re-opening the project it crashes all the time. Hope Bitwig adreesses this issue asap.

  — (Sep 04 '15 at 13:03) Multiman

Is there any particular reason why you're trying to use hardware instrument and not use the TI VST directly? I simply dragged it from the Browser to a project yesterday and it worked immediately without any further configuration.

link

answered Jun 04 '14 at 14:01 by norbert (110)

my ti snow works good, i did manage to split into 4 channel for midi and 3 for audio , but it doesn't record most of the parameters...when played...also a lot of unmapped for the automation, i find cc working but need to figure them...about 120 of them...and still won't record tweak from the software...any insight? thanks!

link

answered Oct 29 '15 at 11:10 by jbdmusic (91)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×20

Asked: Jun 03 '14 at 10:32

Seen: 1,758 times

Last updated: Oct 29 '15 at 11:10