asked Aug 21 '16 at 22:36 by VoidHeart (11)

I am running BWS on a windows 7 desktop and have been trying to figure out how top set up my headset microphone withy bws for some time. My microphone is plugged into the input port on my motherboard and works fine with audacity no problem. However when i go to my prfences in bws to try and set up my mic this is the problem i have. when set to my default audio interface i dont even have input options But when i switch to my ASIO(ASIO4ALL v2) i do have input options but still cannot find my microphone. Any help would be greatly apreciated.

If you look at the ASIO4ALL control panel, do you have your motherboard audio input displayed and ready?

alt text

link

answered Aug 27 '16 at 15:42 by pakunoda (926)

edited Aug 27 '16 at 15:43

Yes When i open up the Control Panel I see I have both I) Realtek Audio Line Input II) Realtek audio Mic Input. However when i set up my audio track i set it to my headset and when I record BWS is recieving info as i get notes recorded in my audio event but when I play it back I cant hear anything

  — (Sep 03 '16 at 08:46) VoidHeart

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×37
×10
×1

Asked: Aug 21 '16 at 22:36

Seen: 946 times

Last updated: Sep 03 '16 at 08:46