asked Sep 12 '16 at 23:37 by -Chr1sMK2 (suspended)

edited Sep 22 '16 at 21:29

hello,

edit: to avoid a "long" read... it's solved here -> http://answers.bitwig.com/questions/8211/solved-linux-system-sound-how-to-setup-my-saffire-pro-24-firewire-is-capricious/8349

yesterday i updated ubuntu from 14-04 LTS to 16-04 LTS... (had already Kx-Studio...) .. and now my firewire light stay OFF..

(no sound... jack = OK, Bitwig plays ... ffado = hmmmm NOT OK....)

(i dunno how i done in 2014 -> the FW light was ON.)

->

after FFADO, for my Saffire Pro 24 i need the experimental SVN/trunk drivers.

so i would like to uninstall/remove entirely the Kx-Studio suite, as i (think) need only FFADO & JACK.

i can't remember how i installed kx-studio in last last year, so i dunno how to remove it from my system (actually i write on win10..)...

so searched there and there, posted there and too...

but Can you help me to configure my audio workstation for linux please ?

i know NOTHING about linux, its like i know 'sudo apt install libs-not-found etc...etc....

thx by advance..

123next page »

Hallo Chris, I work with Ubuntu Studio and I made an Update from 14.04 to 16.04. My FFADO driver for RME-Fireface work on 14.04 very good. In 16.04 it don't work. Ubuntu 16.04 (also the base for your Kx Studio) have a Problem with FFADO. If you read the LADI- LOG Files you can can see that Ubuntu 16.04 have a Problem to assigning memory cache for FFADO.

I conact the FFADO community but i got no response. I also try to fix this problem with some Linux-profesionals but nobody could help me.

At the end I reinstalled Ubuntu 14.04. and it work.

Normaly I write nothing in englisch because my english is very bad, I hope you can undersand me. Best regards from germany.

Manfred

link

answered Sep 13 '16 at 20:10 by Manfred_Z (21)

in ALSA i got sound from amarok "juicebox"....

AND THE FIREWIRE LED IS ON !!! :D

....

maybe it's just my JACK config that is bad, i just changed from port audio (or alsa..) to firewire.

FW led is OFF in JACK/BITWIG

:(

link

answered Sep 13 '16 at 18:36 by -Chr1sMK2 (suspended)

edited Sep 13 '16 at 18:36

its very strange, look.........

alt text

->

jack is running, sound plays back, ..............

butdo i configured it well in bitwig ?(???????!!!)

->

got the system L&R (OUT 1 > OUTPUT) ..... and jack's pulse audio plays not sound. (OUT 2> pulse audio JACK source)

(edit: while editing this both () (), i launched bitwig, and jack cutted Amarok's radio.... -.- ANY HELP ?)

https://www.youtube.com/watch?v=rDZv-llZ23M

(whats wrung ?)

.... (while i play my bitwig's, the FW led is ON... but on this video sound, it's like.. paused...)

link

answered Sep 13 '16 at 22:20 by -Chr1sMK2 (suspended)

edited Sep 13 '16 at 22:36

tell me why ??

my head feels not banged.

->

i have feelings, SENSATIONS that i'm FREE.

not depending a system or another.......;

got its ?

link

answered Sep 13 '16 at 22:33 by -Chr1sMK2 (suspended)

Hallo ChrisMK2

there is no way to downgrade Ubuntu 16.04 to 14.04.

You have to do complete new istallation of Ubuntu 14.04.

For his you lost all files of your actuall system. Please be careful if you do this. I lost a lot of files because i make a fail if I try to save my files.

link

answered Sep 14 '16 at 17:55 by Manfred_Z (21)

Hallo ChrisMK2,

once again. Did I undersand correct. for you is FFADO an Jack important. KX-Studio is not fixed??

So, the easyest way is to use Ubuntu Studio. If you install it you have FFADO on board. If you connect your Sapire the system find it automatily.

But use 14.04.

best regards.

link

answered Sep 14 '16 at 18:02 by Manfred_Z (21)

hello Manfred, thx for the response,

i have ubuntu studio 16-04 LTS, coz much support... (i would preferred Fedora as my bro uses it to code but he does not want to help me lol u see ? xD héhé .... so i try my self :

solved sound issues in OS/music players/youtube....

it was just amarok does not save my out settings.

->

just lau,nched JACK and it does not work anymore... yesterday it worked but i had some system updates available....

that also compromised my nouveau or nvidia drivers... (black screen + cursor at boot, no X launching..) ... had worked the afternoon to repair it.

->

do u think JACK had problem ? (its from kx studio repos)

if so, how do i repair/update it ?

edit: i think JACK has no problem, it got updated since 2010.... my FW LED is ON while there is sound..

link

answered Sep 14 '16 at 19:31 by -Chr1sMK2 (suspended)

edited Sep 14 '16 at 22:43

hello &again,

got an urgent problem i mean the primary...... (so how can jack so ?)

i got no sound on linux since i updated sunday, so 4 days already ??

in my mind i left windows, just falling in love with linux... u know ? (again, not definitively, lol....)

so i made a video last hour to spell my problems about no sound :

it's in french but you can see what i do, what buttons i play etc, and that i got no sound and DUNNO as a newbie how to solve that issue :(

https://www.youtube.com/watch?v=ENFQ0DcrWTc

so voilà, i post it... if you want to help me a bit..................... i'm "désespéré" :((

link

answered Sep 14 '16 at 21:51 by -Chr1sMK2 (suspended)

edited Sep 14 '16 at 22:02

Hello Manfred, if u have slept...

-> yes ! since yesterday 10AM i not slept (i do the 24Hours..... but no...) , and since sunday i do 10 AM to 3 AM ~~~ to fix the issue...

(just can't leave without fix it.)


=> i not listened you well, maybe too tired...........

but i finnally understand you !

->

it won't work on 16-04.........

i booted on the 4.2.0-26-generic kernel (i think it's his 14-04 one......)

and devine what ???

...... got sound !! seems like all works !

it's strange.... but it is.


(i think i gonna finally sleep ... WELL !)


i will do further tests......... (eventuelly edit/repost...)

but now it seems all right.

->

i hope they will fix this memory issue with FFado soon.

good luck in music m8.

wish me good rest lol

(so tired.)

...........................................

.. & THANX AGAIN, for YOURTHE' SOLUTION.....

peace !

link

answered Sep 15 '16 at 12:27 by -Chr1sMK2 (suspended)

edited Sep 15 '16 at 12:30

Hallo Chris, did i understand correct: your system run well??

nice to hear.

wish you a good time.

link

answered Sep 15 '16 at 19:10 by Manfred_Z (21)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×84
×74
×1
×1
×1

Asked: Sep 12 '16 at 23:37

Seen: 2,381 times

Last updated: Sep 22 '16 at 21:29