asked Sep 12 '16 at 23:37 by -Chr1sMK2 (suspended)

edited Sep 22 '16 at 21:29

hello,

edit: to avoid a "long" read... it's solved here -> http://answers.bitwig.com/questions/8211/solved-linux-system-sound-how-to-setup-my-saffire-pro-24-firewire-is-capricious/8349

yesterday i updated ubuntu from 14-04 LTS to 16-04 LTS... (had already Kx-Studio...) .. and now my firewire light stay OFF..

(no sound... jack = OK, Bitwig plays ... ffado = hmmmm NOT OK....)

(i dunno how i done in 2014 -> the FW light was ON.)

->

after FFADO, for my Saffire Pro 24 i need the experimental SVN/trunk drivers.

so i would like to uninstall/remove entirely the Kx-Studio suite, as i (think) need only FFADO & JACK.

i can't remember how i installed kx-studio in last last year, so i dunno how to remove it from my system (actually i write on win10..)...

so searched there and there, posted there and too...

but Can you help me to configure my audio workstation for linux please ?

i know NOTHING about linux, its like i know 'sudo apt install libs-not-found etc...etc....

thx by advance..

« previous123

link

answered Sep 19 '16 at 01:07 by -Chr1sMK2 (suspended)

edited Sep 19 '16 at 03:42

=================================

>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

link

answered Sep 21 '16 at 06:09 by -Chr1sMK2 (suspended)

i formatted/reinstalled for this 6x times.... had made bad manipulation in modprobe stuff, for ffado reasons....

SOOOOOOOOOO,

I AM on 16-04 :

my HDD was "not proper~~~~/old installs..." so

booted 16-04 ubuntu studio/installed...

then because he could not write to grub, someone helped me..... #ubuntu-fr on irc...

(used boot repair disk with nomodeset argument...)

he tooks from 8 PM to midnight~~~~~~~ just to help me, wanted to pay a beer he responded "i do it for free"......

so i (tried to) undrstood........

->

upped kernel to 4.7 low latency with a deb on ubuntu kernel........ and nvidia's to 370...... in terminal...

..........

the Endless Loop...... (but evolved)

->

if you here tomorrow we'll talk about that, can't compile ffado experimental for this saffire pro 24, i got cuts : tested some games with Steam, some got sound somes not...

it's just to have working system sound, to aboard well the JACK AUDIO procedure........

seeya,

Manfred, if you still here.....

link

answered Sep 21 '16 at 06:15 by -Chr1sMK2 (suspended)

edited Sep 21 '16 at 06:22

http://oi64.tinypic.com/ncd01v.jpg

-> launched bitwig, it recognized JACK, (apparently he is running.......) ........ checked qjackCTRL and its well set to firewire,

can hear my ext gear.

link

answered Sep 21 '16 at 07:32 by -Chr1sMK2 (suspended)

next days, i'll try to install a 64 bit wine for plugins, airwave (the vst bridge) is already installed....

i also need a rt kernel (dunno how-to) ... as in 48 k i got 40 ms latency lol........ (qjackctrl gives me 20 ms if i set freq to 96 khz which with my VIA firewire chipset cannot handle...)

(ubuntustudio is my main os now... copied all principal apps folders in it, thunderbird msg/contacts.... will boot the bios to windows sometimes just to lose on fifa16.....=)

......

i had problem cause i had not simply installed ubuntu studio 16 LTS "as is". (apart my grub problem.....) was running a 14-04 or an 14 to 16 updated system..... -.-

link

answered Sep 22 '16 at 21:24 by -Chr1sMK2 (suspended)

edited Sep 22 '16 at 21:24

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×95
×86
×1
×1
×1

Asked: Sep 12 '16 at 23:37

Seen: 3,737 times

Last updated: Sep 22 '16 at 21:29