asked Jun 19 '14 at 13:54 by riot ♦♦ (1.6k)

If i try installing a release over a release candidate (e.g. 1.0.9 over 1.0.9-RC3), the package manager refuses to downgrade.

Please uninstall an already present BWS release candidate to upgrade to the full release or whenever your distribution claims it would have to "downgrade" to a newer version.

This is due to an issue about the dpkg package manager handling version numbers.

link

answered Jun 19 '14 at 13:56 by riot ♦♦ (1.6k)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×84
×15
×13
×3
×1

Asked: Jun 19 '14 at 13:54

Seen: 868 times

Last updated: Jun 19 '14 at 13:56