asked Jul 02 '14 at 16:21 by riot ♦♦ (1.6k)

1
2

After upgrading one or more of my VSTs, some don't even show up in Bitwig Studio.

Try regenerating BWS's VST cache by deleting it. Do this by deleting the following files/folders:

MacOS: /Users/your_username/Library/Application Support/Bitwig/Bitwig Studio/index (folder) /Users/your_username/Library/Caches/Bitwig/vst-metadata (file)

Windows: C:\Users\your_username/AppData/Local/BitwigStudio/index (folder) C:\Users\your_username/AppData/Local/BitwigStudio/cache/vst-metadata

Linux: Delete the folder "index" and the file "cache/vst-metadata" in /home/your_username/.BitwigStudio

link

answered Jul 02 '14 at 16:21 by riot ♦♦ (1.6k)

This is obviously also good to reset your cache

  — (Jul 02 '14 at 16:30) riot ♦♦
1

This folder/file doesnt exist on my OS X machine and missing plugins that don't show up in the browser list...

  — (Dec 08 '14 at 23:05) SonicUnion

Just posted a reply to you.

  — (Dec 09 '14 at 07:54) ronnyrydgren

This worked perfectly - helped Bitwig find a newly purchased Waves plugin after much frustration. Thank you!!

  — (Dec 09 '15 at 00:17) richkamo

Do as Riot Said! Remember its two locations

/Users/your_username/Library/Application Support/Bitwig/Bitwig Studio/index Delete the entire folder index

/Users/your_username/Library/Caches/Bitwig/vst-metadata Vst-medadata is a file delete that.

I had same problem. i just tried what riot said. it works. I had problems with this on waves. :) Thanks riot!

link

answered Dec 09 '14 at 07:54 by ronnyrydgren (1.2k)

I have looked and searched. I can't find this folder or file. I've even double checked through Terminal by hand...

  — (Dec 09 '14 at 14:20) SonicUnion

Did find it now and my Slate Digital VMR is showing up! :)

link

answered Dec 09 '14 at 18:11 by SonicUnion (20)

I just tried this in 1.1.7 but it didn't help, my Presswork demo from U-HE still won't show up. Any ideas?

Thx

link

answered May 01 '15 at 11:48 by Jimmy (41)

Hello, I was scared to delete files like that but it DID WORK ! Is it not dangerous to just delete files like that?

link

answered Nov 30 '15 at 23:26 by Pedro310789 (41)

I had the same issue,

This can now be easily managed using the "Project Panel" (click the document icon below the side panel browser).

Cheers!

link

answered Feb 24 '16 at 02:43 by sigmao (11)

WORKED BRILLIANTLY ! nice one @Riot

link

answered Mar 23 '16 at 12:58 by FalafelKing (0)

I just had a similar issue when migrating from one machine to another. In my case, it was that the new NI "Native Access" program (which I thought replaced Service Center) - failed to update Reaktor and other plugins to their latest versions. Updated via Service Center and all good!

link

answered Oct 23 '16 at 16:17 by infinitespirals (11)

Thanks Riot!

Some of my Waves plugins were not showing and deleting the VST metadata files fixed it!

link

answered Dec 21 '17 at 05:12 by szimmer (0)

-1

try Path MacintoshHD/Library/Audio ....Ah you found...where you found it?

link

answered Dec 22 '14 at 01:14 by BlackHoleNFO (172)

edited Dec 22 '14 at 01:14

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×94
×51
×7

Asked: Jul 02 '14 at 16:21

Seen: 4,825 times

Last updated: Dec 21 '17 at 05:12