asked Jul 17 '14 at 16:25 by Alexander (176)

12
6

Hi Bitwig-Team! I really want to use my Z3TA +2 Synth in Bitwig. Is support for VST3 PlugIns planned? Best regards, Alexander

Still no plans to Support vst3?

  — (Dec 05 '14 at 01:04) blueNan

12next page »

VST3 is a must. Being able to create per-note "envelopes" for everything basically steps up production value to a whole other level for composers.

link

answered Jul 20 '14 at 18:38 by Andreilg (96)

yes I want to use my VST3 plugins because they have a better performance....

link

answered Aug 21 '14 at 18:24 by goddamnmaddog (326)

I hope so. I bought the Antares suite...now I'm screwed at the moment. :(

link

answered May 05 '15 at 14:57 by JBlongz (65)

That's true and already on the list.

For the time in between we can use per-note envelopes with the onboard devices.

link

answered Jul 21 '14 at 10:39 by Solidtrax (919)

Alexander, you know the VST2 version of Z3TA+2 works in Bitwig right??? It's not a synth I use all that much but I use it in Bitwig, so not sure what you're issue is with that one. Personally I would hope you guys spend your time working on something a little more useful than adding VST3 support. 99% of plug-ins out there haven't even bothered to create a VST3 version yet because there's no overwhelming need to. Yea, the features of VST3 would be nice but they're all just slight improvements and performance tweaks that would go overlooked by 99% of the people out there. Furthermore unless the plug-ins were also redesigned to implement some of the new features, there wouldn't be any difference between the VST2 and VST3 version. Unless I knew the exact changes implemented, I'd fail to even notice if all my plug-ins were suddenly VST3. The only exception to this would be the resizable plug-in windows which, admittedly, would be really awesome and useful.

link

answered May 22 '15 at 20:25 by Yoyohambone (41)

Just stopping by, to agree here. Nice to have, but not that high priority.

  — (May 22 '15 at 21:32) svervs

Hi,

Isn't there a VST 2.x version? Or does it not work either? VST3 isn't coming soon if I recall it correctly.

link

answered Jul 18 '14 at 17:12 by Solidtrax (919)

Still no plans fort VST3 Support?

link

answered Dec 05 '14 at 01:05 by blueNan (31)

Would be great to hear anything from the developers, is VST3 in the pipeline?

link

answered May 22 '15 at 17:41 by LAMeduck (11)

Same problem for me with ANTARES plugins and some others

And to be honest, autotune is a MUST HAVE plugin for any producer any genre ...

Please :) VST3

link

answered May 22 '15 at 23:11 by MJ (491)

edited May 22 '15 at 23:12

Hey, Antares Plugins are rubbish! The only plugins beside melda plugin and FL Studio in 64 Bit, which always cause problems with my DAWs! Every other plugin is low on CPU and dont cause any crashes! Really, these three plugin developer dont have a good VST 3 and 64 Bit support!

link

answered May 23 '15 at 13:05 by goddamnmaddog (326)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×11

Asked: Jul 17 '14 at 16:25

Seen: 6,092 times

Last updated: Jul 07 '16 at 12:47