asked Dec 22 '16 at 11:45 by toniostarcevic (11)

edited Dec 22 '16 at 11:52

Hi,

the buttons have all no symbols, like you can see in the picture: http://fs5.directupload.net/images/161222/odewv6uh.jpg

The issue appeared suddenly yesterday. I have Bitwig since the release day. Never had any problems until now. I've tried to: reboot Windows, repair Bitwig, re-install Bitwig. Nothing helped.

OS: Windows 10 Pro 64Bit, latest updates installed. Any Idea what could have caused this?

Do you know of any changes to the system in general? New antivirus software? GFX card drivers or anything else updated?

link

answered Dec 22 '16 at 16:19 by dom ♦♦ (2.0k)

I've only installed a VSTi (Sonivox Orchesrtal Companion Strings) and a small utility for marcos. (PTFB Pro). And JBridge - a program to bridge 32 Bit plugins to 64 Bit hosts. But only for Presonus Studio One. Didn't add the path to Bitwig, since it has its own bridge. Also have tried to quit any non-Windows process in Task Manager. Still no luck.

I have no clue whats wrong suddenly. But it only affects Bitwig. Don't have any issue in other programs...

  — (Dec 22 '16 at 17:25) toniostarcevic

The VSTs or Jbridge should not make a difference - but this PTFB Pro thing sounds pretty suspicious when it comes to this problem, as it observes windows, buttons, offers auto-clicking buttons, might be the cause. Would you mind uninstalling it to see if that works and report back?

  — (Dec 22 '16 at 17:39) dom ♦♦

Just uninstalled it - still no luck...

  — (Dec 22 '16 at 19:06) toniostarcevic

Tried all kinds of things meanwhile. Did deep uninstalls/cleanings of Bitwig, uninstalled a lot of other software (that worked before with Bitwig), reinstalled Bitwig in compatibility mode, etc. Nothing helped. I've noticed something strange... When changing my screen config, for example switching from 1 monitor to 2 monitors, Bitwig fades out into background, (looks like an application crash in Windows 10) and when the config has finished loading, it fades back in. No other window is doing this.

  — (Dec 24 '16 at 13:53) toniostarcevic

I'm not sure if it behaved like this before the issue. However, that's another sign, that Bitwig is using some different way to display its ui. I'm pretty shure that the issue is related to the way the Bitwig ui works. Some broken service / support in Windows maybe?

  — (Dec 24 '16 at 13:53) toniostarcevic

Just found out something. I have backups of all (or most) Bitwig versions. First I was going down the last 3 updates, without any change. Then I skipped to the very first version - it works! Then I was updating one after the other with the following result: 1.0.8: (the oldest I have), 1.0.15: still no issues, 1.1.5: didn't start after splash screen, 1.1.8: didn't start after splash screen,1.1.10 starts again -- with no button-symbols. So the reason that the ui can break lies in the change between 1.0.15 and 1.1.10. (I assume 1.1.5 and 1.1.8 aren't compatible with the current Windows version)

  — (Dec 24 '16 at 16:20) toniostarcevic

I just was able to fix it! But this whole thing doesn't make any sense to me. I've installed v.1.0.15 - the latest version that doesn't have the issue. Then I've made a copy of the whole Bitwig Studio folder and named it "Bitwig Studio 1.0.15". Then I've updated it to the latest version, 1.3.15, and made another copy of the folder, which I named "Bitwig Studio 1.3.15". Then I've copied the jre folder from "Bitwig Studio 1.0.15" to the installation folder, overwriting the files. When trying to run Bitwig, I got an error. Something about java - Bitwig didn't start however.

  — (Dec 25 '16 at 05:39) toniostarcevic

Then I've "reverted" the change (more or less) by copying the jre folder of the "Bitwig Studio 1.3.15" folder to the install directory, overwriting the files again. This has fixed it! I have not the slightest idea what's going on. The jre folder sizes: 1.0.15: 82.1MB, 1.3.15: 95.3MB, Install folder: 98.4MB I don't care however. I'm glad that it works again. Merry christmas!

  — (Dec 25 '16 at 05:39) toniostarcevic
showing 5 of 8 show all

After 1.2 was released i have exactly the same problem =( Can't load screenshot because karma is <60 From update to update 1.3.6 - no changes. Great expectations - great disappointment =( Please help and do something

link

answered Feb 14 '17 at 13:33 by Rul (11)

1

Try this: 1. Install Bitwig 1.0.15 /// 2. Browse to the Bitwig folder and make a copy of the "jre" folder. Paste it somewhere and name it "jre 1.0.15" or similiar to not get confused. /// 3. Update to the latest Bitwig version, and when it's finished, make another copy of the jre folder and name it "jre 1.3.15". /// 4. Copy the content of the "jre 1.0.15" folder to the jre folder of the installation. (overwrite) /// 5. Copy the content of the "jre 1.3.15" folder to the jre folder of the installation. (overwrite again) /// This should fix the problem. At least for now.

  — (Feb 15 '17 at 00:03) toniostarcevic

And yes, they are a phenomenal disappointment. As a customer of the very first day (one of the people who have helped them to build up their company) you have to pay 468$ for Bitwig 2 (299$ + 169$), while new customers get it for 399$. Or even 299$. I would have expected to get the upgrade for half the price difference, or something like that. They also weren't quite willing to help me with my problem, as you can see in this thread. I guess as long as the number of people having issues doesn't threaten their revenue, they aren't very inspired to take action. I won't support them anymore.

  — (Feb 15 '17 at 00:35) toniostarcevic

Than'x toniostarcevic! Now i don't want even to try - haven't enough time to play with that... Maybe, some day, when it'll be obviously that there's stable version and RELIABLE SUPPORT SERVICE))

  — (Apr 01 at 21:18) Rul

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×34
×31
×22
×5

Asked: Dec 22 '16 at 11:45

Seen: 629 times

Last updated: Apr 01 at 21:18