asked Dec 23 '16 at 20:06 by asheb (256)

When I'm trying to add a device, the popup browser is shown with audio device type set to "Audio Effect" or other type sometimes; so I can't find the device I need, which is pretty annoying, considering that I can't "Clear all filters" with a keyboard shortcut, and have to switch to mouse.

Yes, does anyone know hoe to disable this automatic browser filter?

Sucks that this software is so unpopular where nobody has responded to the original poster in over a year lol. :-(

link

answered Dec 18 '17 at 04:30 by Callmemvp (21)

In Bitwig 2 you can save default filters in popup-browser context menu. But you have to repeat that once for each device-insert position (like first device in an empty chain, one after the instrument, one before the instrument, etc)

  — (Dec 18 '17 at 07:13) asheb

I'm trying to disable the feature that automatically filters the popup browser with a specific device bitwig thinks you should use(ex. I open the popup browser by clicking the + sign before a synth to add a 3rd party midi effect but bigwig filters only bitwig devices that can possibly go there like the note pitch shifter etc.). Do you know how to disable that? I'm using bitwig 1 btw but maybe it behaves similarly. Thnx

  — (Dec 18 '17 at 07:34) Callmemvp

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×43
×7
×3
×2
×1

Asked: Dec 23 '16 at 20:06

Seen: 557 times

Last updated: Dec 18 '17 at 07:34