asked Jan 02 '17 at 03:25 by helixshot947 (11)

edited Jan 02 '17 at 03:30

so my audio wont play, and i don't really know where to start with my questions. i am sorry for the 15 page spec sheet on my build, but i was having trouble figuring out how to get it uploaded. ctrl+C ctrl+V, whole dxdiag, post........ yeah hindsight 20/20 on that one

anyway i cant get it to play through the speakers or the headphones, and im not sure what i need to do with the prefrences/ studio I/O menu, but I am pretty positive the problem lies there.

here is a more specific look at the specs i considered relevant, please tell me if there is anything else any of you need to know to help me, please let me know.

Machine name: BERTHA Machine Id: {56BE8C12-018A-492D-8CF0-AA3B08BA652B} Operating System: Windows 10 Pro 64-bit (10.0, Build 14393) (14393.rs1_release_inmarket.161208-2252) Language: English (Regional Setting: English) System Manufacturer: ASUS System Model: All Series BIOS: BIOS Date: 05/15/15 10:38:39 Ver: 05.06.05 Processor: Intel(R) Core(TM) i7-5930K CPU @ 3.50GHz (12 CPUs), ~3.5GHz Memory: 32768MB RAM Available OS Memory: 32668MB RAM Page File: 5906MB used, 59529MB available Windows Dir: C:\WINDOWS DirectX Version: DirectX 12 DX Setup Parameters: Not found User DPI Setting: Using System DPI System DPI Setting: 96 DPI (100 percent) DWM DPI Scaling: Disabled Miracast: Available, with HDCP Microsoft Graphics Hybrid: Not Supported DxDiag Version: 10.00.14393.0000 64bit Unicode

*Sound Devices Description: Speakers (Realtek High Definition Audio) Default Sound Playback: Yes Default Voice Playback: Yes Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0900&SUBSYS_10438637&REV_1000 Manufacturer ID: 1 Product ID: 100 Type: WDM Driver Name: RTKVHD64.sys Driver Version: 6.00.0001.7525 (English) Driver Attributes: Final Retail WHQL Logo'd: Yes Date and Size: 6/2/2015 12:00:00 AM, 4477656 bytes Other Files: Driver Provider: Realtek Semiconductor Corp. HW Accel Level: Basic Cap Flags: 0xF1F Min/Max Sample Rate: 100, 200000 Static/Strm HW Mix Bufs: 1, 0 Static/Strm HW 3D Bufs: 0, 0 HW Memory: 0 Voice Management: No EAX(tm) 2.0 Listen/Src: No, No I3DL2(tm) Listen/Src: No, No Sensaura(tm) ZoomFX(tm): No Description: KC-3913-4 (NVIDIA High Definition Audio) Default Sound Playback: No Default Voice Playback: No Hardware ID: HDAUDIO\FUNC_01&VEN_10DE&DEV_0071&SUBSYS_14623170&REV_1001 Manufacturer ID: 1 Product ID: 100 Type: WDM Driver Name: nvhda64v.sys Driver Version: 1.03.0034.0015 (English) Driver Attributes: Final Retail WHQL Logo'd: Yes Date and Size: 8/1/2016 12:00:00 AM, 240704 bytes Other Files: Driver Provider: NVIDIA Corporation HW Accel Level: Basic Cap Flags: 0xF1F Min/Max Sample Rate: 100, 200000 Static/Strm HW Mix Bufs: 1, 0 Static/Strm HW 3D Bufs: 0, 0 HW Memory: 0 Voice Management: No EAX(tm) 2.0 Listen/Src: No, No I3DL2(tm) Listen/Src: No, No Sensaura(tm) ZoomFX(tm): No Sound Capture Devices Description: Microphone (HD Webcam C270) Default Sound Capture: Yes Default Voice Capture: Yes Driver Name: USBAUDIO.sys Driver Version: 10.00.14393.0000 (English) Driver Attributes: Final Retail Date and Size: 7/16/2016 03:41:52, 132096 bytes Cap Flags: 0x1 Format Flags: 0xFFFFF*

I would help if you describe your Bitwig's audio configuration in the preferences. Usually you would be using an ASIO driver with an external soundcard, which your Dxdiag report does not list at first sight. You may revert to WASAPI if recording external audio is not in your plan.

link

answered Jan 02 '17 at 09:14 by pakunoda (936)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×138

Asked: Jan 02 '17 at 03:25

Seen: 676 times

Last updated: Jan 02 '17 at 09:14